Audio HiJack, régler le bug sonore de l'option System Audio

Publié le : 26/09/2018 17:17:10
Catégories : ORDINATEUR


C'est en faisant des mesures acoustiques de mon studio en utilisant un signal "sweep" que je me suis rendu compte d'un problème de restitution du son lié à la fonction "System Audio" de Audio Hijack.

Ne comprenant pas l'origine des problèmes de hautes fréquences que mes mesures acoustiques représentaient, je commençais à douter de mon matériel audio plus que de l'acoustique de mon local. Tel ne fut pas ma stupeur de m'apercevoir que le signal de test que j'utilisais était foiré à cause d'un bug de la fonction "System Audio" de "Audio Hijack".

Audio Hijack audio bug system audio

Pourtant inéxistant depuis 1 an, allez savoir pourquoi ? Cette option c'est mise à buguer en dégradant tout simplement la qualité du son. Concrétement, la qualité du son était comparable à celle d'un mp3 128kbps. Bug pas si facile que cela a détecter pour une oreille néophyte et sans élément de comparaison.

Pour remédier à ce problème fort contraignant pour un ingénieur son... J'ai tout simplement supprimer cette option "System audio" pour la remplacer par plusieurs option "Application" pour permettre de rediriger le son d'une application.

Audio Hijack audio bug system audio

Ainsi, j'ai pu router mon logic audio, google chrome, vlc etc au cas par cas, plutôt que le son général de l'ordinateur.

Comment ce bug est apparu ? Je n'en sais rien, mais depuis que j'utilise l'option "application", je n'ai plus de problème.

Partager cet article


Avec Andy Mac Door, bénéficiez d'une remise de 20% sur tous les services d'Imusician.com
Vous devez être enregistré

Cliquez ici pour vous enregistrer

Posez une question ou proposez un commentaire à propos de cet article

2012-2017 Copyright © AndyMacDoor™ All rights reserved